Bug 51191 - wine broken
wine broken
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: wine (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-08 08:19 EDT by Gerald Teschl
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-08 11:52:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-08-08 08:19:33 EDT
wine seems broken. I tried to start some windows 98 applications
(e.g., notepad). It will write some font related messages to
the terminal and then hang. Killing the process and restarting it
the xfs will crash.
Comment 1 Gerald Teschl 2001-08-08 11:52:07 EDT
Just testet at home with win2k and it works!?
Comment 2 Bernhard Rosenkraenzer 2001-08-08 12:12:10 EDT
I don't have any stock Windows applications, but the wine package in Roswell 
worked pretty well for all sorts of freely downloadable stuff (we tested it on 
some of the "most popular downloads" from winfiles.com).


Note You need to log in before you can comment on or make changes to this bug.