Bug 511919 - RFE: customized installable iso files
RFE: customized installable iso files
Status: CLOSED DUPLICATE of bug 506485
Product: Red Hat Satellite 5
Classification: Red Hat
Component: New Feature (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Stephen Herr
Red Hat Satellite QA List
:
Depends On:
Blocks: sat-nextgen
  Show dependency treegraph
 
Reported: 2009-07-15 12:49 EDT by Thorsten Scherf
Modified: 2013-06-21 08:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-06-21 08:46:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thorsten Scherf 2009-07-15 12:49:52 EDT
Description of problem:
Would be great if could generate installable iso files from a given kickstart-file where all files (rpms + ks-file) is part of the iso. I had some customers in the past where satellite was only used as a local software repository and policy denied installations over the network, everything had to be done with local install media. In case of the satellite, this means you have to export all files out the satellite to manually create an iso-file. This means you have to double the necessary space for the packages. I would love to see some kind of button within the user interface to let the satellite generate such an iso.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Clifford Perry 2013-04-18 11:10:56 EDT
We plan to release and support 'cobbler buildiso' for Satellite 5.6. Do you agree that will meet this requests need?

Cliff
Comment 3 Stephen Herr 2013-04-19 13:56:25 EDT
Specifically, since this request is for an ISO with all packages required for installation, I believe the 'cobbler buildiso --standalone' command fills the requirement. It's not a button in the webui, but the command should give you what you're looking for.
Comment 4 Stephen Herr 2013-06-21 08:46:10 EDT
Closing as duplicate since we've received no response.

*** This bug has been marked as a duplicate of bug 506485 ***

Note You need to log in before you can comment on or make changes to this bug.