Bug 51197 - help-file not found
Summary: help-file not found
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: w3m   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Satoru SATOH
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-08 13:10 UTC by Enrico Scholz
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 02:27:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Enrico Scholz 2001-08-08 13:10:49 UTC
Description of Problem:

The help-function (H) does not work because help-file is renamed.


How Reproducible: 100%


Steps to Reproduce:
1. run w3m
2. press 'H'


Actual Results:

errormsg "Can't load /usr/share/w3m/help/w3mhelp.html" appears


Expected Results:

help page


Additional Information:

w3m-0.2.1-8

Comment 1 Glen Foster 2001-08-08 19:08:29 UTC
This defect is considered MUST-FIX for Fairfax.

Comment 2 Satoru SATOH 2001-08-14 02:27:50 UTC
fixed at 0.2.1-9


Note You need to log in before you can comment on or make changes to this bug.