Bug 511974 - [LTC 5.5 FEAT] QLA3XXX Driver Update [201505]
Summary: [LTC 5.5 FEAT] QLA3XXX Driver Update [201505]
Keywords:
Status: CLOSED DUPLICATE of bug 519449
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel
Version: 5.5
Hardware: All
OS: All
high
high
Target Milestone: beta
: 5.5
Assignee: Red Hat Kernel Manager
QA Contact: Red Hat Kernel QE team
URL:
Whiteboard:
Depends On:
Blocks: 481160
TreeView+ depends on / blocked
 
Reported: 2009-07-15 20:31 UTC by IBM Bug Proxy
Modified: 2010-10-18 19:50 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-08-26 18:45:01 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
IBM Linux Technology Center 54791 None None None Never

Description IBM Bug Proxy 2009-07-15 20:31:18 UTC
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201505]
a. Name of Feature:	QLA3XXX Driver Update
b. Feature Description
An updated version of qla3xxx driver is required to address several bug fixes and enhancements.
Qlogic will provide the latest available version.

Additional Comments:	Driver Maintenance

2. Feature Details:
Sponsor:	xSeries
Architectures:
x86
x86_64

Arch Specificity: Both
Affects Installer: Yes
Affects Kernel Modules: Yes
Delivery Mechanism: Direct from community
Category:	Device Drivers and IO
Request Type:	Driver - Update Version
d. Upstream Acceptance:	Accepted
Sponsor Priority	2
f. Severity: Medium
IBM Confidential:	no
Code Contribution:	3rd party code
g. Component Version Target:	Driver Update

3. Business Case
The qla3xxx driver is used across the System x product line. We need the in-distro driver to be as
current as possible so known critical bugs are ensured to be corrected.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Monte Knutson, mknutson@us.ibm.com, 877-894-1495

Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

IBM Manager:
Julio Alvarez, julioa@us.ibm.com

Comment 1 Andrius Benokraitis 2009-08-24 18:44:34 UTC

*** This bug has been marked as a duplicate of bug 517377 ***

Comment 2 Andrius Benokraitis 2009-08-26 18:45:01 UTC

*** This bug has been marked as a duplicate of bug 519449 ***


Note You need to log in before you can comment on or make changes to this bug.