Bug 511976 - [LTC 5.5 FEAT] BNX2 Driver Update [201499]
[LTC 5.5 FEAT] BNX2 Driver Update [201499]
Status: CLOSED DUPLICATE of bug 517377
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kernel (Show other bugs)
5.5
All All
high Severity high
: beta
: 5.5
Assigned To: John Feeney
Red Hat Kernel QE team
:
Depends On:
Blocks: 481160 516612 516613 516615 516617 516620 516621 516634
  Show dependency treegraph
 
Reported: 2009-07-15 16:31 EDT by IBM Bug Proxy
Modified: 2010-10-18 15:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-24 14:46:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 54788 None None None Never

  None (edit)
Description IBM Bug Proxy 2009-07-15 16:31:32 EDT
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201499]
a. Name of Feature:	BNX2 Driver Update
b. Feature Description
An updated version of bnx2 driver is required to address several bug fixes and enhancements.
Broadcom will provide the latest available version.

2. Feature Details:
Sponsor:	xSeries
Architectures:
x86
x86_64

Arch Specificity: Both
Affects Installer: Yes
Affects Kernel Modules: Yes
Delivery Mechanism: Direct from community
Category:	Device Drivers and IO
Request Type:	Driver - Update Version
d. Upstream Acceptance:	Accepted
Sponsor Priority	1
f. Severity: High
IBM Confidential:	no
Code Contribution:	3rd party code
g. Component Version Target:	Driver Update

3. Business Case
The bnx2 driver is used across the System x product line. We need the in-distro driver to be as
current as possible so known critical bugs are ensured to be corrected.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Monte Knutson, mknutson@us.ibm.com, 877-894-1495

Technical contact(s):
Kevin Stansell, kstansel@us.ibm.com
Chris McDermott, mcdermoc@us.ibm.com

IBM Manager:
Julio Alvarez, julioa@us.ibm.com
Comment 1 Andrius Benokraitis 2009-08-24 14:46:33 EDT

*** This bug has been marked as a duplicate of bug 517377 ***

Note You need to log in before you can comment on or make changes to this bug.