Bug 5120 - lorax-0910
lorax-0910
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-13 21:47 EDT by Matthew Galgoci
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-17 18:29:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Galgoci 1999-09-13 21:47:49 EDT
If you piss off the initscripts with a bad filesystem
of something that would get you to the point where you have
the choice of hitting control-d for normal startup or
give the root password a shell, if you pick control-d,
you are sent to runlevel 6.

:-\
Comment 1 Bill Nottingham 1999-09-14 11:05:59 EDT
This is the intended behavior. We'll look at fixing the message.

Note You need to log in before you can comment on or make changes to this bug.