Bug 512021 - Review Request: zikula-module-advanced_polls - Advanced voting system for Zikula
Review Request: zikula-module-advanced_polls - Advanced voting system for Zikula
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nick Bebout
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 508382
  Show dependency treegraph
 
Reported: 2009-07-15 19:26 EDT by eric@christensenplace.us
Modified: 2009-11-06 00:56 EST (History)
4 users (show)

See Also:
Fixed In Version: 1.5.1-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-20 20:37:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
nb: fedora‑review+
kevin: fedora‑cvs+


Attachments (Terms of Use)

  None (edit)
Comment 1 Nick Bebout 2009-08-14 14:07:50 EDT
I'll try to do this this weekend.
Comment 2 Nick Bebout 2009-10-04 23:04:44 EDT
OMG, I'm sorry it has taken so long to do this review.  I had forgotten about it and just realized it when I clicked on "My Requests" in bugzilla.

rpmlint is clean.

[nb@nb SPECS]$ rpmlint zikula-module-advanced_polls.spec 
0 packages and 1 specfiles checked; 0 errors, 0 warnings.
[nb@nb SRPMS]$ rpmlint
[nb@nb SRPMS]$ rpmlint zikula-module-advanced_polls-1.5.1-1.fc11.src.rpm 
1 packages and 0 specfiles checked; 0 errors, 0 warnings.
[nb@nb noarch]$ rpmlint zikula-module-advanced_polls-1.5.1-1.fc11.noarch.rpm 
1 packages and 0 specfiles checked; 0 errors, 0 warnings.

Licensing appears to be correct.

Package appears to conform to rest of packaging and review guidelines.

Please fix the URL in the spec file to be http://code.zikula.org/a*d*vancedpolls/downloads (without the * of course, they are just there for emphasis to show the missing d)

With that minor correction, this package is APPROVED.
Comment 3 eric@christensenplace.us 2009-10-19 11:46:51 EDT
New Package CVS Request
=======================
Package Name: zikula-module-advanced_polls
Short Description: Advanced voting system for Zikula
Owners: sparks ke4qqq
Branches: F-10 F-11 EL-5
InitialCC:
Comment 4 Kevin Fenzi 2009-10-19 12:17:37 EDT
cvs done.
Comment 5 Nick Bebout 2009-10-19 15:23:57 EDT
Eric, you might want to request F-12 branch.
Comment 6 eric@christensenplace.us 2009-10-19 17:45:12 EDT
(In reply to comment #5)
> Eric, you might want to request F-12 branch.  

Good call.  I think I see where Kevin actually gave me a F-12 branch.  I'll double check.
Comment 7 Fedora Update System 2009-10-19 23:06:31 EDT
zikula-module-advanced_polls-1.5.1-1.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/zikula-module-advanced_polls-1.5.1-1.el5
Comment 8 Fedora Update System 2009-10-19 23:07:47 EDT
zikula-module-advanced_polls-1.5.1-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/zikula-module-advanced_polls-1.5.1-1.fc11
Comment 9 Fedora Update System 2009-10-19 23:08:33 EDT
zikula-module-advanced_polls-1.5.1-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/zikula-module-advanced_polls-1.5.1-1.fc12
Comment 10 Fedora Update System 2009-10-20 20:36:57 EDT
zikula-module-advanced_polls-1.5.1-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 11 Fedora Update System 2009-11-06 00:56:03 EST
zikula-module-advanced_polls-1.5.1-1.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.