Bug 512025 - Need to package zikula News module
Summary: Need to package zikula News module
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: docs-requests
Version: devel
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: eric@christensenplace.us
QA Contact: Fedora Documentation Project
URL:
Whiteboard:
Keywords: Reopened
Depends On: 512027
Blocks: FE-ZIKULA
TreeView+ depends on / blocked
 
Reported: 2009-07-15 23:47 UTC by Paul W. Frields
Modified: 2009-07-26 16:16 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2009-07-26 16:16:39 UTC


Attachments (Terms of Use)

Description Paul W. Frields 2009-07-15 23:47:10 UTC
Description of problem:  Need to package MediaAttach.

Current: http://code.zikula.org/news/browser/tags/News-2.4.1

Comment 1 Paul W. Frields 2009-07-15 23:47:34 UTC
Oh criminy, that should have read "Need to package News."  No take-backs!

Comment 2 Paul W. Frields 2009-07-17 19:07:05 UTC
Currently awaiting CVS, otherwise done.

Comment 3 Paul W. Frields 2009-07-17 19:08:29 UTC
See bug 512027.

Comment 4 Paul W. Frields 2009-07-17 19:22:59 UTC
Oops, my workflow bad.  This stays open until rel-eng gets it in the repos.

Comment 5 Paul W. Frields 2009-07-26 16:16:39 UTC
zikula-module-News-2.4.1-2.noarch is now in stable updates.


Note You need to log in before you can comment on or make changes to this bug.