Bug 51205 - Missing .png in clock applet help
Missing .png in clock applet help
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-08 10:09 EDT by Kjartan Maraas
Modified: 2007-04-18 12:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-13 17:37:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2001-08-08 10:09:47 EDT
Description of Problem:

There's a missing png in the help.
How Reproducible:

every time
Steps to Reproduce:
1. start the clock applet
2. right click
3. select help

Actual Results:

You get the "missing picture icon" for note.png.

Expected Results:

The right picture should show up in the helpfile

Additional Information:
Comment 1 David Mason 2001-08-08 11:04:10 EDT
kmaraas - this works for me. Is it the paragraph 'Setting the time'? That was
the only section I could think of that would be a note.
Comment 2 Kjartan Maraas 2001-08-08 13:08:41 EDT
Yes. that's the one. The html in the help dir doesn't have the figures/ prefix.
Don't know why it works for you. rpm -V gnome-applets gave no output.
gnome-applets-1.4.0.1-3 is what I have installed.
Comment 3 Kjartan Maraas 2001-08-11 20:14:46 EDT
Just to make this a bit more general. This problem exists for almost all applets
, and only affects viewing the html docs. So, there's no problem when using
nautilus to view the docs.

From what I can see the .html in the gnome-applets package is missing the
"figures/" prefix to most of the images. Thats what I see when comparing to the
homebuilt stuff from GNOME CVS at least.

How are the docs generated in the beta packages?

It's known that the standard packages can't produce .html on Red Hat Linux 7.x
without installing gnome-doc-tools and changing the doc build for all gnome
packages to use 'jw -c /etc/sgml/catalog file.sgml -o outputdir'
Comment 4 David Mason 2001-08-13 11:37:56 EDT
this seems to be a bit more difficult though - it seems like openjade did not
get the image links correctly.  We may need to write a sed script to point to
figures/ while we try to figure out the larger problem.
Comment 5 Kjartan Maraas 2002-07-23 04:27:17 EDT
Close this as fixed in GNOME 2.0 with the new help system?
Comment 6 Kjartan Maraas 2003-01-15 07:42:10 EST
I think this can safely be closed now.
Comment 7 Kjartan Maraas 2003-05-13 17:37:27 EDT
WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.