Bug 512059 - Network Service is disabled by default
Summary: Network Service is disabled by default
Keywords:
Status: CLOSED DUPLICATE of bug 498207
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 11
Hardware: i386
OS: Linux
low
high
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2009-07-16 05:40 UTC by tus_sk
Modified: 2009-07-16 20:31 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2009-07-16 15:17:49 UTC
Type: ---


Attachments (Terms of Use)

Description tus_sk 2009-07-16 05:40:08 UTC
Description of problem:

After installing Fedora 11 I was not able to ping any machine.


Version-Release number of selected component (if applicable):


How reproducible:

network service was disabled by default.

Steps to Reproduce:

1.go to services
2.disable network manager
3.enable network service
  
Actual results:

ping any machine.

Expected results:

network works!!

Additional info:

if possible also disable iptables and ip6tables.

Comment 1 Dan Williams 2009-07-16 15:17:49 UTC
The 'service network' is disabled by default because all installs use NetworkManager by default.

If you have installed from a DVD, anaconda assumes that (since you didn't use the network to install) that you don't want networking up until you explicitly set it up, and therefore on reboot you wont' have networking until you set the network to connect automatically.

If there are *specific* issues preventing you from using NM, please file bugs for each one.  But this bug is too generic and doesn't actually describe a problem.  Thanks!

Comment 2 Niels Haase 2009-07-16 20:31:08 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

Yeah, i know the bug was closed as NOTABUG. But I want to close it again as duplicate.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 498207 ***


Note You need to log in before you can comment on or make changes to this bug.