Bug 512099 - gnome-terminal reports Failed to contact the GConf daemon; exiting.
gnome-terminal reports Failed to contact the GConf daemon; exiting.
Status: CLOSED DUPLICATE of bug 484134
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
11
All Linux
medium Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-16 06:34 EDT by Andrew Haley
Modified: 2009-07-16 07:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-16 07:03:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Andrew Haley 2009-07-16 06:34:24 EDT
Description of problem:

When remotely run from older systems, gnome-terminal fails, reporting
Failed to contact the GConf daemon; exiting.

Version-Release number of selected component (if applicable):

gnome-terminal-2.26.2-1.fc11.x86_64


How reproducible:

Always

Steps to Reproduce:

zebedee is Fedora 10, zorro Fedora 11.

zebedee:~ $ ssh zorro gnome-terminal
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Xlib:  extension "Generic Event Extension" missing on display "localhost:11.0".
Failed to contact the GConf daemon; exiting.

ssh zorro xterm works perfectly.
Comment 1 Andrew Haley 2009-07-16 07:03:27 EDT

*** This bug has been marked as a duplicate of bug 484134 ***

Note You need to log in before you can comment on or make changes to this bug.