Bug 51216 - Missing image in the norwegian docs
Summary: Missing image in the norwegian docs
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core   
(Show other bugs)
Version: 7.3
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-08 15:30 UTC by Kjartan Maraas
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-04-10 14:36:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2001-08-08 15:30:22 UTC
Description of Problem:
image doesn't load in help file

How Reproducible:
every time

Steps to Reproduce:
1. use norwegian locale
2. start fish_applet
3. right click -> help

Actual Results:
One image is missing due to a typo in the translation. The docs try to load
fish_appget.png instead of fish_applet.png.

Expected Results:

Nice little picture loaded.
Additional Information:

This is fixed in GNOME CVS.

Comment 1 Glen Foster 2001-08-08 19:10:24 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 2 Havoc Pennington 2002-04-12 16:13:20 UTC
Fixed in -51


Note You need to log in before you can comment on or make changes to this bug.