This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 512219 - Move libsigsegv.so.* to /lib
Move libsigsegv.so.* to /lib
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libsigsegv (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On: 511723
Blocks: 512220
  Show dependency treegraph
 
Reported: 2009-07-16 14:03 EDT by Stepan Kasal
Modified: 2009-09-22 15:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-22 15:52:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stepan Kasal 2009-07-16 14:03:13 EDT
Recent versions of gawk use libsigsegv.
It should be linked dynamically, but since gawk lives in /bin, this requires that libsigsegv library must be moved to /lib.
(This does not concern the libsigsegv.so symlink in -devel subpackage; it should stay in /usr/lib.)
(But it can be done only when libsigsegv builds again, dependency set.)
Comment 1 Rex Dieter 2009-07-16 14:17:23 EDT
OK, can do.
Comment 2 Rex Dieter 2009-07-16 14:37:32 EDT
Fixed in cvs, rebuild pending resolution of bug #511723
Comment 3 Rex Dieter 2009-09-22 15:52:48 EDT
libsigsegv-2.6-5.fc12 built today.

Note You need to log in before you can comment on or make changes to this bug.