Bug 512230 - [LTC 5.5 FEAT] SBLIM packages - version updates for RHEL5.5 [201953]
[LTC 5.5 FEAT] SBLIM packages - version updates for RHEL5.5 [201953]
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sblim (Show other bugs)
5.5
All All
medium Severity medium
: beta
: 5.5
Assigned To: Vitezslav Crhonek
BaseOS QE
: FutureFeature, OtherQA, Rebase
: 526093 (view as bug list)
Depends On:
Blocks: 533941 557292 481160 512238 525691 5.5TechNotes-Updates
  Show dependency treegraph
 
Reported: 2009-07-16 15:00 EDT by IBM Bug Proxy
Modified: 2010-11-22 18:21 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-30 04:21:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 54850 None None None Never

  None (edit)
Description IBM Bug Proxy 2009-07-16 15:00:43 EDT
=Comment: #0=================================================
Emily J. Ratliff <ratliff@austin.ibm.com> - 
1. Feature Overview:
Feature Id:	[201953]
a. Name of Feature:	SBLIM packages - version updates for RHEL5.5
b. Feature Description
These packages are already in RHEL 5 U3.
 
 Request is for updating them to the latest versions.
 
 ============================================
 package               Latest ( as of 06/02/2009)   Comments
 ============================================
 sblim-cmpi-base    1.6.0                               ( Bug fixes  & Licence change to EPL)
 sblim-cmpi-devel    2.0.0                             ( CMPI 2.0 compliance, bug fixes and License
change to EPL )
 sblim-cmpi-fsvol     1.5.0                            ( Licence change to EPL )
 sblim-cmpi-network 1.4.0                            ( License change to EPL )
 sblim-cmpi-nfsv3     1.1.0                           ( License change to EPL )
 sblim-cmpi-nfsv4     1.1.0                           ( License change to EPL )
 sblim-cmpi-params  1.3.0                           ( License change to EPL )
 sblim-cmpi-sysfs      1.2.0                           ( License change to EPL )
 sblim-cmpi-syslog    0.8.0                           ( License change to EPL )
 sblim-gather            2.1.9                           ( KVM support via libvirt )
 sblim-testsuite         1.2.5                           ( bug fixes )
 sblim-wbemcli          1.6.0                           ( bug fixes )
 ================================================

Additional Comments:	The packages are already available at sblim.org

Additional Comments:	Here is the dates for all the different pieces to have EPL licenses:
 
 sblim-cmpi-base (1.6.0)  7-30-09
 sblim-cmpi-devel (2.0.1)  6-30-09
 wbemcli (1.6.1) 6-30-09
 sblim-gather (2.2.0) 6-30-09
 sblim-testsuite (1.3.0) 6-30-09
 sblim-cmpi-network (1.4.0) done
 sblim-cmpi-params (1.3.0) done
 sblim-cmpi-sysfs (1.2.0) done
 sblim-cmpi-syslog (0.8.0) done
 sblim-cmpi-fsvol (1.5.0) done 
 sblim-cmpi-nfsv3 (1.1.0) done
 sblim-cmpi-nsfv4 (1.1.0) done
 sblim-tools-libra 8/14/09
 sblim-cmpi-samba (1.0.0) 8/14/09
 sblim-cmpi-dns (1.0.0) 8/14/09
 sblim-cmpi-dhcp (1.0.0) 8/14/09
 sblim-cmpi-client (1.3.9) done
 sblim-cmpi-client-samples (1.3.9) done

2. Feature Details:
Sponsor:	LTC Systems Mgt
Architectures:
x86_64
ppc64
s390x

Arch Specificity: Purely Common Code
Delivery Mechanism: Web Download
Category:	Systems management
Request Type:	Package - Version Update
d. Upstream Acceptance:	Accepted
Sponsor Priority	3
f. Severity: Medium
IBM Confidential:	no
Code Contribution:	IBM code


3. Business Case
Regular updates to the packages available in distro and changing to the EPL license.

4. Primary contact at Red Hat: 
John Jarvis
jjarvis@redhat.com

5. Primary contacts at Partner:
Project Management Contact:
Stephanie Glass, sglass@us.ibm.com

Technical contact(s):
Narasimha Sharoff, nsharoff@us.ibm.com
Gareth Bestor, bestorga@us.ibm.com

IBM Manager:
Jeffrey Heroux, heroux@us.ibm.com
Comment 3 Vitezslav Crhonek 2009-10-26 06:54:33 EDT
*** Bug 526093 has been marked as a duplicate of this bug. ***
Comment 6 John Jarvis 2009-10-27 09:49:52 EDT
This enhancement request was evaluated by the full Red Hat Enterprise Linux 
team for inclusion in a Red Hat Enterprise Linux minor release.   As a 
result of this evaluation, Red Hat has tentatively approved inclusion of 
this feature in the next Red Hat Enterprise Linux Update minor release.   
While it is a goal to include this enhancement in the next minor release 
of Red Hat Enterprise Linux, the enhancement is not yet committed for 
inclusion in the next minor release pending the next phase of actual 
code integration and successful Red Hat and partner testing.
Comment 8 Chris Ward 2010-02-11 05:20:28 EST
~~ Attention Customers and Partners - RHEL 5.5 Beta is now available on RHN ~~

RHEL 5.5 Beta has been released! There should be a fix present in this 
release that addresses your request. Please test and report back results 
here, by March 3rd 2010 (2010-03-03) or sooner.

Upon successful verification of this request, post your results and update 
the Verified field in Bugzilla with the appropriate value.

If you encounter any issues while testing, please describe them and set 
this bug into NEED_INFO. If you encounter new defects or have additional 
patch(es) to request for inclusion, please clone this bug per each request
and escalate through your support representative.
Comment 9 IBM Bug Proxy 2010-02-22 00:40:57 EST
------- Comment From nsharoff@us.ibm.com 2010-02-22 00:34 EDT-------
System: x86, Netfinity 6000R
Running RHEL5.4 , 2.6.18-164.el5 #1 kernel.
Updated net-snmp package.

Verified that the versions are updated as requested.

Verified that the following packages install succesfully.

# rpm -qa |grep sblim
sblim-cmpi-devel-2.0.1-39.el5
sblim-cmpi-fsvol-1.5.0-39.el5
sblim-gather-provider-2.2.0-39.el5
sblim-cmpi-network-test-1.4.0-39.el5
sblim-cmpi-params-1.3.0-39.el5
sblim-cmpi-base-test-1.6.0-39.el5
sblim-cmpi-fsvol-devel-1.5.0-39.el5
sblim-cmpi-base-1.6.0-39.el5
sblim-gather-2.2.0-39.el5
sblim-cmpi-sysfs-1.2.0-39.el5
sblim-cmpi-nfsv4-1.1.0-39.el5
sblim-cmpi-nfsv3-test-1.1.0-39.el5
sblim-gather-test-2.2.0-39.el5
sblim-cmpi-fsvol-test-1.5.0-39.el5
sblim-testsuite-1.3.0-39.el5
sblim-cmpi-syslog-0.8.0-39.el5
sblim-tools-libra-1.0-39.el5
sblim-cmpi-nfsv4-test-1.1.0-39.el5
sblim-cmpi-syslog-test-0.8.0-39.el5
sblim-cmpi-network-devel-1.4.0-39.el5
sblim-cmpi-network-1.4.0-39.el5
sblim-cmpi-base-devel-1.6.0-39.el5
sblim-cmpi-sysfs-test-1.2.0-39.el5
sblim-wbemcli-1.6.1-39.el5
sblim-cmpi-nfsv3-1.1.0-39.el5
sblim-gather-devel-2.2.0-39.el5
sblim-cmpi-params-test-1.3.0-39.el5
Comment 11 errata-xmlrpc 2010-03-30 04:21:06 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2010-0231.html

Note You need to log in before you can comment on or make changes to this bug.