Bug 51256 - X fails to display on IBM 600X 2645 5FU laptop
Summary: X fails to display on IBM 600X 2645 5FU laptop
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: roswell
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-08 19:54 UTC by lbean
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-28 17:26:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description lbean 2001-08-08 19:54:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010807

Description of problem:
If the IBM ThinkPad 600X 2645 5FU is closed for the bootup, X fails to
operate the display correctly. Pressing the 'Fn' and F7 keys cycles Laptop,
Monitor, and Laptop & monitor for the display. Pressing this key
combination 4 times remedies the problem.

How reproducible:
Always

Steps to Reproduce:
1.Load OS
2.Ensure the laptop is closed during bootup
	

Actual Results:  The display is garbled (like an out of sync monitor).

Expected Results:  Normal X display

Additional info:

The chipset detected is NM2360 (NeoMagic MagicMedia 256ZX). If the laptop
is opened up, the problem is not seen in the same form.

Comment 1 Mike A. Harris 2001-08-28 17:26:09 UTC
Please attach your X server log file and your config file via the
link below.


Note You need to log in before you can comment on or make changes to this bug.