Bug 512728 - Firewire storage devices not understood by hal [NEEDINFO]
Firewire storage devices not understood by hal
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: hal (Show other bugs)
5.4
All Linux
low Severity medium
: rc
: ---
Assigned To: Richard Hughes
desktop-bugs@redhat.com
: Desktop
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-20 11:09 EDT by Suzanne Hillman
Modified: 2014-06-02 09:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:06:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
pm-rhel: needinfo? (shillman)


Attachments (Terms of Use)

  None (edit)
Description Suzanne Hillman 2009-07-20 11:09:51 EDT
Description of problem:
Firewire storage devices, after having had the blacklist line commented out, are detected by the kernel, but nothing else. They are not mounted by default.

Version-Release number of selected component (if applicable):
hal-0.5.8.1-49.el5

How reproducible:
Always, at least with two different storage devices and two different laptops

Steps to Reproduce:
1. Install RHEL5.4-Client-20090708.0 tree (i386 or x86_64) on a Dell M4300 or a Lenovo Thinkpad R400
2. Edit /etc/modprobe.d/blacklist-firewire, comment out the line that prevents the firewire modules from loading, then reboot.
3. Plug in a firewire storage device.  

Actual results:
Kernel correctly shows it, but it is not mounted.

Expected results:
Should be mounted and have a nautilus window opened for it.

Additional info:
Not a regression.
Comment 6 RHEL Product and Program Management 2014-03-07 08:38:31 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 7 RHEL Product and Program Management 2014-06-02 09:06:51 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.