Bug 512748 - Adding new package to f11, f12 - matahari
Adding new package to f11, f12 - matahari
Status: CLOSED DUPLICATE of bug 511148
Product: Fedora
Classification: Fedora
Component: Package Review (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nobody's working on this, feel free to take it
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-20 12:14 EDT by Arjun Roy
Modified: 2009-07-20 14:44 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-20 12:20:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
tibbs: fedora‑cvs-


Attachments (Terms of Use)

  None (edit)
Description Arjun Roy 2009-07-20 12:14:23 EDT
New Package CVS Request
=======================
Package Name: matahari
Short Description: host qmf agent used by ovirt
Owners: arjunroy
Branches: F-11 F-12
InitialCC:
Comment 1 Arjun Roy 2009-07-20 12:15:29 EDT
Approved at : https://bugzilla.redhat.com/show_bug.cgi?id=511148

More info at: http://arjunroy.fedorapeople.org/matahari/index.html

Matahari is a host qmf agent used by ovirt for node management, but isn't specific to ovirt. Thus, it is a separate package.
Comment 2 Itamar Reis Peixoto 2009-07-20 12:20:22 EDT
you should request cvs at BZ #511148

and you don't need to specify F-12 branch, because it's current devel (F-12 = devel ) and it's automatically created.

*** This bug has been marked as a duplicate of bug 511148 ***
Comment 3 Arjun Roy 2009-07-20 13:57:11 EDT
Woops. Anyways, the documentation didn't make it clear that one reuses the same ticket to request cvs.

Back to the other one, then.
Comment 4 Jason Tibbitts 2009-07-20 14:44:51 EDT
We're welcome to improvements to the documentation, but I recall there's even a request not to open separate tickets in http://fedoraproject.org/wiki/CVS_admin_requests

Note You need to log in before you can comment on or make changes to this bug.