Bug 513013 - Non-fatal POSTUN scriptlet failure in rpm package b
Non-fatal POSTUN scriptlet failure in rpm package b
Status: CLOSED DUPLICATE of bug 484729
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-07-21 12:46 EDT by Nicolas Mailhot
Modified: 2014-01-21 18:10 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-03 11:58:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nicolas Mailhot 2009-07-21 12:46:49 EDT
Description of problem:

  Nettoyage      : 32:bind-utils-9.6.1-3.fc12.x86_64                                                                                                            38/44 
  Nettoyage      : 32:bind-libs-9.6.1-3.fc12.x86_64                                                                                                             39/44 
/sbin/ldconfig: chemin relatif `1' utilisé pour construire le cache
Non-fatal POSTUN scriptlet failure in rpm package b
  Nettoyage      : notification-daemon-0.4.0-3.fc12.x86_64                                                                                                      40/44 
attention: %postun(bind-libs-32:9.6.1-3.fc12.x86_64) scriptlet failed, exit status 1
  Nettoyage      : gstreamer-plugins-base-0.10.23.2-1.fc12.x86_64  


⇒ what the heck is package b?
Comment 1 seth vidal 2009-07-21 12:56:19 EDT
I suspect package b is 'bind-libs' and it is being truncated for some reason - either b/c of the line rewrite from the output or some other equally dumb reason.

Were you outputting this to a file or just to the console? Can you rerun it and output it to a file, I'm curious if it gets the same result.
Comment 2 Nicolas Mailhot 2009-07-22 11:58:14 EDT
This was just running yum in a gnome terminal. Unfortunately it seems I'm not able to reproduce the scriptlet failure that lead to the strange error
Comment 3 Bill Nottingham 2009-08-04 11:01:47 EDT
I've seen this too, in gnome-terminal.

...
  Cleanup        : 32:bind-libs-9.6.1-6.P1.fc12.x86_64                           101/182 
/sbin/ldconfig: relative path `1' used to build cache
Non-fatal POSTUN scriptlet failure in rpm package b
  Cleanup        : libXinerama-devel-1.0.3-5.fc12.x86_64                         102/182 
warning: %postun(bind-libs-32:9.6.1-6.P1.fc12.x86_64) scriptlet failed, exit status 1
  Cleanup        : 2:vim-minimal-7.2.245-1.fc12.x86_64                           103/182 
...
Comment 4 seth vidal 2009-09-03 11:58:27 EDT
and this output is fixed in rawhide.

*** This bug has been marked as a duplicate of bug 484729 ***

Note You need to log in before you can comment on or make changes to this bug.