Bug 513021 - Network configuration fails in anaconda 12.3
Network configuration fails in anaconda 12.3
Status: CLOSED DUPLICATE of bug 513020
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-21 13:00 EDT by Clyde E. Kunkel
Modified: 2009-07-21 13:15 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-21 13:15:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tty3 of failed anaconda 12.3 auto netwok config (167.28 KB, image/jpeg)
2009-07-21 13:00 EDT, Clyde E. Kunkel
no flags Details
tty4 of failed anaconda 12.3 auto network onfig (165.12 KB, image/jpeg)
2009-07-21 13:01 EDT, Clyde E. Kunkel
no flags Details
tty4 of failed anaconda 12.3 auto manual networkk config (161.80 KB, image/jpeg)
2009-07-21 13:02 EDT, Clyde E. Kunkel
no flags Details

  None (edit)
Description Clyde E. Kunkel 2009-07-21 13:00:23 EDT
Created attachment 354527 [details]
tty3 of failed anaconda 12.3 auto netwok config

Description of problem:
cannot get network to come up in anaconda 12.3

Version-Release number of selected component (if applicable):
12.3-1.fc12

How reproducible:
each try

Steps to Reproduce:
1. create boot iso from mash/rawhide
2. boot cd and askmethod
3. select auto network (or manual)
  
Actual results:
Error dialogue box pops up: There was an error configuring your network interface.

Expected results:
Working network interface

Additional info:
attaching 3 screen shots: 1) tty3 of failed auto config 2) tty4 of failed autoconfig; and, 3) tty4 of manual config.
Comment 1 Clyde E. Kunkel 2009-07-21 13:01:21 EDT
Created attachment 354528 [details]
tty4 of failed anaconda 12.3 auto network  onfig
Comment 2 Clyde E. Kunkel 2009-07-21 13:02:25 EDT
Created attachment 354529 [details]
tty4 of failed anaconda 12.3 auto manual networkk config
Comment 3 Andy Lindeberg 2009-07-21 13:15:16 EDT

*** This bug has been marked as a duplicate of bug 513020 ***

Note You need to log in before you can comment on or make changes to this bug.