Bug 513031 - emelfm2-debuginfo is empty, ignored build options
emelfm2-debuginfo is empty, ignored build options
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: emelfm2 (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
: Patch, Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-07-21 13:36 EDT by Ville Skyttä
Modified: 2009-08-01 19:58 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.6.2-2.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-21 14:11:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix debuginfo, ignored build options (978 bytes, patch)
2009-07-21 13:36 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2009-07-21 13:36:54 EDT
Created attachment 354536 [details]
Fix debuginfo, ignored build options

A missing line continuation "\" causes an empty debuginfo package and ignoring of some other build options since 0.6.1-2.  Fix attached.
Comment 1 Christoph Wickert 2009-07-21 14:03:34 EDT
Thanks Ville, damn Typo...
Comment 2 Fedora Update System 2009-07-21 14:11:23 EDT
emelfm2-0.6.2-2.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/emelfm2-0.6.2-2.fc11
Comment 3 Fedora Update System 2009-08-01 19:58:28 EDT
emelfm2-0.6.2-2.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.