Bug 513050 - GvFs - problems to open home directory.
GvFs - problems to open home directory.
Status: CLOSED DUPLICATE of bug 493565
Product: Fedora
Classification: Fedora
Component: gvfs (Show other bugs)
11
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-21 14:57 EDT by virus1057
Modified: 2015-03-03 17:40 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 04:13:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
ps -Al (9.87 KB, text/plain)
2009-07-21 14:57 EDT, virus1057
no flags Details

  None (edit)
Description virus1057 2009-07-21 14:57:08 EDT
Created attachment 354555 [details]
ps -Al

Description of problem:

Fedora 11.
Desktop Gnome.

the system appears properly,
but, when I use nautilus, it doesn't open my home directory. It seems that nautilus is still waiting and busy.
I use  the "ls" command in the gnome-terminal, but when I use 'ls -a', the terminal seem to be lock.

I create new user and new home, the problem remains.

I change gnome -> KDE, the problem remains.

I use another FileManger as MC, the problem remains.


Version-Release number of selected component (if applicable):

kernel 2.6.29.5-191.fc11.i686.PAE

gvfs-1.2.3-7.fc11.i586
gvfs-fuse-1.2.3-7.fc11.i586
gvfs-archive-1.2.3-7.fc11.i586
gvfs-obexftp-1.2.3-7.fc11.i586
gvfs-smb-1.2.3-7.fc11.i586
gvfs-gphoto2-1.2.3-7.fc11.i586
glib2-2.20.3-1.fc11.i586
glib-1.2.10-32.fc11.i586



How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
the processes gvfsd, dbus, are active.
Comment 1 virus1057 2009-07-21 15:08:36 EDT
the line :
gvfs-fuse-daemon /home/user/.gvfs fuse.gvfs-fuse-daemon rw,nosuid,nodev,user=user 0 0
is not present in /etc/mtab
Comment 2 Tomáš Bžatek 2009-07-22 04:13:56 EDT

*** This bug has been marked as a duplicate of bug 493565 ***

Note You need to log in before you can comment on or make changes to this bug.