This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 513051 - GConf won't start in KDE session, affecting apps like gnome-terminal that can't start
GConf won't start in KDE session, affecting apps like gnome-terminal that can...
Status: CLOSED DUPLICATE of bug 484134
Product: Fedora
Classification: Fedora
Component: GConf (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-21 14:57 EDT by Aioanei Rares
Modified: 2009-07-23 21:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-23 21:57:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Aioanei Rares 2009-07-21 14:57:45 EDT
Description of problem:

GConf won't start in KDE session, affecting apps like gnome-terminal that can't start


Version-Release number of selected component (if applicable):

2.26.2

How reproducible:

Everytime


Steps to Reproduce:
1.start a kde session
2.try to start gnome-terminal
3.
  
Actual results:

gnome-terminal says that GConf is not started

Expected results:


Additional info:
Comment 1 Matthias Clasen 2009-07-23 21:57:35 EDT

*** This bug has been marked as a duplicate of bug 484134 ***

Note You need to log in before you can comment on or make changes to this bug.