Bug 513157 - [ja_JP] [zh_CN] missing output - only prompts
[ja_JP] [zh_CN] missing output - only prompts
Status: CLOSED DUPLICATE of bug 504407
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-07-22 06:12 EDT by Jens Petersen
Modified: 2014-01-21 18:10 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-22 07:31:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2009-07-22 06:12:47 EDT
Description of problem:
YUM is not output much text when run in Japanese or Chinese.

Version-Release number of selected component (if applicable):
yum-3.2.23-9.fc12.noarch

How reproducible:
everytime

Steps to Reproduce:
# LANG=ja_JP.UTF-8 yum install emacs
# LANG=ja_JP.UTF-8 yum remove emacs

Actual results:
# yum install emacs
これでいいですか? [y/N]y
emacs-23.0.93-6.fc12.i586.rpm                            | 2.4 MB     00:01     
  インストールし : 1:emacs-23.0.93-6.fc12.i586                              1/1 
# yum remove emacs
これでいいですか? [y/N]y
  削除中         : 1:emacs-23.0.93-6.fc12.i586                              1/1 
# 

Expected results:
# yum install emacs
Loaded plugins: refresh-packagekit
Setting up Install Process
Resolving Dependencies
--> Running transaction check
---> Package emacs.i586 1:23.0.93-6.fc12 set to be updated
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package        Arch          Version                    Repository        Size
================================================================================
Installing:
 emacs          i586          1:23.0.93-6.fc12           rawhide          2.4 M

Transaction Summary
================================================================================
Install       1 Package(s)
Upgrade       0 Package(s)

Total download size: 2.4 M
これでいいですか? [y/N]: y
Downloading Packages:
emacs-23.0.93-6.fc12.i586.rpm                            | 2.4 MB     00:02     
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  インストールし : 1:emacs-23.0.93-6.fc12.i586                              1/1 

Installed:
  emacs.i586 1:23.0.93-6.fc12                                                   

Complete!
# yum remove emacs
Loaded plugins: refresh-packagekit
Setting up Remove Process
Resolving Dependencies
--> Running transaction check
---> Package emacs.i586 1:23.0.93-6.fc12 set to be erased
--> Finished Dependency Resolution

Dependencies Resolved

================================================================================
 Package       Arch         Version                     Repository         Size
================================================================================
Removing:
 emacs         i586         1:23.0.93-6.fc12            installed         6.8 M

Transaction Summary
================================================================================
Remove        1 Package(s)
Reinstall     0 Package(s)
Downgrade     0 Package(s)

これでいいですか? [y/N]: y
Downloading Packages:
Running rpm_check_debug
Running Transaction Test
Finished Transaction Test
Transaction Test Succeeded
Running Transaction
  削除中         : 1:emacs-23.0.93-6.fc12.i586                              1/1 

Removed:
  emacs.i586 1:23.0.93-6.fc12                                                   

Complete!
#
Comment 1 seth vidal 2009-07-22 07:31:17 EDT

*** This bug has been marked as a duplicate of bug 504407 ***

Note You need to log in before you can comment on or make changes to this bug.