Bug 51322 - pcmcia should be startet before network
pcmcia should be startet before network
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
roswell
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
: 80313 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-09 10:19 EDT by Bernd Bartmann
Modified: 2007-04-18 12:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 11:00:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bernd Bartmann 2001-08-09 10:19:50 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I get no network connection via my pcmcia network card when starting up 
the system because network is startes before the pcmcia card services. 
System is setup to use DHCP.

How reproducible:
Always

Steps to Reproduce:
1. Setup system to use pcmcia network card and use dhcp
2. Boot the system and watch the error messages from the network scripts
3. After pcmcia card services are started the network interface is still 
missing
	

Additional info:
Comment 1 Bill Nottingham 2001-08-09 11:00:24 EDT
No, you have no connection because there is a bug in initscripts. It should be
fixed in 6.12-1.

The ordering is irrelevant.
Comment 2 Bill Nottingham 2002-12-24 16:12:23 EST
*** Bug 80313 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.