Bug 51322 - pcmcia should be startet before network
Summary: pcmcia should be startet before network
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kernel-pcmcia-cs
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 80313 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-09 14:19 UTC by Bernd Bartmann
Modified: 2007-04-18 16:35 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2001-08-09 15:00:28 UTC


Attachments (Terms of Use)

Description Bernd Bartmann 2001-08-09 14:19:50 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)

Description of problem:
I get no network connection via my pcmcia network card when starting up 
the system because network is startes before the pcmcia card services. 
System is setup to use DHCP.

How reproducible:
Always

Steps to Reproduce:
1. Setup system to use pcmcia network card and use dhcp
2. Boot the system and watch the error messages from the network scripts
3. After pcmcia card services are started the network interface is still 
missing
	

Additional info:

Comment 1 Bill Nottingham 2001-08-09 15:00:24 UTC
No, you have no connection because there is a bug in initscripts. It should be
fixed in 6.12-1.

The ordering is irrelevant.

Comment 2 Bill Nottingham 2002-12-24 21:12:23 UTC
*** Bug 80313 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.