Bug 513228 - Notification popups not rendering font, font info....
Notification popups not rendering font, font info....
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: notification-daemon (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-22 11:52 EDT by Tom London
Modified: 2013-03-05 22:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-23 09:57:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Screenshot of music notification with "<i>by</i>", etc. (41.08 KB, image/png)
2009-07-22 11:52 EDT, Tom London
no flags Details

  None (edit)
Description Tom London 2009-07-22 11:52:33 EDT
Created attachment 354724 [details]
Screenshot of music notification with "<i>by</i>", etc.

Description of problem:
Since updating to notification-daemon-0.4.0-4.fc12.x86_64, notification popups are not rendering fonts properly.

For example, I see lots of "<i>by</i>", etc.

I attach an example.  

I see this with notifications from rhythmbox, kerneloops, etc.

Interestingly, the second time rhythmbox displays a particular notification, say you put the cursor over the icon in the system panel, it displays properly.

Happens every time....

Version-Release number of selected component (if applicable):
notification-daemon-engine-nodoka-0.1.0-9.fc12.x86_64
notification-daemon-0.4.0-4.fc12.x86_64


How reproducible:
Every popup......

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Tom London 2009-07-22 20:06:02 EDT
Hmmmm... some later koji packages seems to have fixed this.

Sorry for the noise.

I'll close this tomorrow if still working....
Comment 2 Tom London 2009-07-23 09:57:45 EDT
Yeah, this is still working.....

Closing.

Note You need to log in before you can comment on or make changes to this bug.