Bug 51341 - dosemu is compiled without X support
Summary: dosemu is compiled without X support
Status: CLOSED DUPLICATE of bug 31787
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: dosemu   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-09 18:19 UTC by Dennis Björklund
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 18:20:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dennis Björklund 2001-08-09 18:19:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.3) Gecko/20010802

Description of problem:
dosemu is compiled without X support, still it produces both a dosemu rpm
and a xdosemu rpm. One can easy believe that the xdosemu package shall
contain the files needed to run dosemu in X, but no.

The fix is really simple. I just removed the --without-x
 from the call to configure in the spec and it worked for me.

Also, before I rebuilt the package for X I could not get my swedish
keyboard to work (the letters edv). Now when I start it with xdos in it's
own window it works but when I start it in a terminal windows woth dos it
does not. But this is a bug in dosemu, my bugreport is about the package.


How reproducible:
Always

Steps to Reproduce:
It's always wrong, look at the package



Additional info:

Comment 1 Bernhard Rosenkraenzer 2001-08-10 09:21:41 UTC

*** This bug has been marked as a duplicate of 31787 ***


Note You need to log in before you can comment on or make changes to this bug.