Bug 51346 - 7.0j->qa0807.0j upgrade dump
Summary: 7.0j->qa0807.0j upgrade dump
Status: CLOSED DUPLICATE of bug 50159
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-09 18:42 UTC by Zeke Harris
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-09 19:03:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump from 0807.0j upgrade (8.87 KB, text/plain)
2001-08-09 18:43 UTC, Zeke Harris
no flags Details

Description Zeke Harris 2001-08-09 18:42:41 UTC
Description of Problem:
i386/Japanese/NFS/Full Workstation/GUI upgrade (from 7.0j)
Dumps after completing upgrade (bedore screen change to bootdisk creation)

How Reproducible:
Twice so far, at different stages in the install...the second being right
before install of packages begins.

Steps to Reproduce:
1. 7.0j install on box
2. Normal 0807.0j upgrade

Actual Results:
Anaconda dump

Expected Results:
Install proceeds

Additional Information:
Same as bug 50159, but different circumstances.  Traceback attached.

Comment 1 Zeke Harris 2001-08-09 18:43:54 UTC
Created attachment 27113 [details]
Anaconda Dump from 0807.0j upgrade

Comment 2 Matt Wilson 2001-08-09 19:18:00 UTC

*** This bug has been marked as a duplicate of 50159 ***

Comment 3 Zeke Harris 2001-08-09 21:50:04 UTC
I can't save the traceback to disk (and not for lack of trying). The same error
message keeps popping up (in german, so I have no idea what it says) every time
I try to write out. The floppy *does* write, but it only nukes the disk and ends
up not actually writing the dumpfile. I end up with a blank disk, no dump, and a
german error message.


Note You need to log in before you can comment on or make changes to this bug.