Bug 513701 - fc12/rawhide gnome-terminal fails to create child process
fc12/rawhide gnome-terminal fails to create child process
Status: CLOSED DUPLICATE of bug 509632
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-24 16:43 EDT by Alan Crosswell
Modified: 2009-07-25 14:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-25 14:11:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Crosswell 2009-07-24 16:43:01 EDT
Description of problem:

gnome-terminal throws "There was an error creating the child process for this terminal"

Version-Release number of selected component (if applicable):
gnome-terminal-2.26.3.1-1.fc11.i586


How reproducible:
very

Steps to Reproduce:
1. /usr/bin/gnome-terminal
2. 
3.
  
Actual results:
throws error, doesn't spawn shell.

Expected results:
spawn shell

Additional info:
xterm works fine
Comment 1 Yanko Kaneti 2009-07-25 14:11:53 EDT

*** This bug has been marked as a duplicate of bug 509632 ***

Note You need to log in before you can comment on or make changes to this bug.