This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 513776 - c-ares-debuginfo is empty
c-ares-debuginfo is empty
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: c-ares (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
: Patch, Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-07-25 13:47 EDT by Ville Skyttä
Modified: 2009-07-28 14:28 EDT (History)
1 user (show)

See Also:
Fixed In Version: 1.6.0-3.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 14:23:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Fix debuginfo and other minor issues, specfile part (1.89 KB, patch)
2009-07-25 13:47 EDT, Ville Skyttä
no flags Details | Diff
Fix debuginfo and other minor issues, sources patch (3.25 KB, patch)
2009-07-25 13:50 EDT, Ville Skyttä
no flags Details | Diff

  None (edit)
Description Ville Skyttä 2009-07-25 13:47:44 EDT
Created attachment 355153 [details]
Fix debuginfo and other minor issues, specfile part

c-ares-debuginfo-1.6.0-1.fc12 is empty due to upstream build system mucking with our CFLAGS.  Fix attached, along with changes to make it not muck with our -Ox flags as well as a few unrelated enhancements.
Comment 1 Ville Skyttä 2009-07-25 13:50:05 EDT
Created attachment 355154 [details]
Fix debuginfo and other minor issues, sources patch

This implementation patches the generated configure - I trust you to create a corresponding patch against autotools sources and run autotools during build if you prefer it that way.
Comment 2 Fedora Update System 2009-07-27 22:40:59 EDT
c-ares-1.6.0-3.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/c-ares-1.6.0-3.fc10
Comment 3 Fedora Update System 2009-07-27 22:41:04 EDT
c-ares-1.6.0-3.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/c-ares-1.6.0-3.fc11
Comment 4 Fedora Update System 2009-07-28 14:23:42 EDT
c-ares-1.6.0-3.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 5 Fedora Update System 2009-07-28 14:28:53 EDT
c-ares-1.6.0-3.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.