Bug 513886 - Sound crashing randomly during sound output. Pulseaudio reports ALSA problem
Sound crashing randomly during sound output. Pulseaudio reports ALSA problem
Status: CLOSED DUPLICATE of bug 513778
Product: Fedora
Classification: Fedora
Component: alsa-lib (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jaroslav Kysela
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-26 19:32 EDT by Matt Chan
Modified: 2009-07-26 23:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-26 23:57:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
partial pulseaudio --log-level debug output (4.46 KB, text/plain)
2009-07-26 19:33 EDT, Matt Chan
no flags Details

  None (edit)
Description Matt Chan 2009-07-26 19:32:39 EDT
Description of problem:
When playing something with sound, pulseaudio will randomly freeze, consume lots of CPU, and then crash. Upon investigating debug messages, PA reports an exceptionally large value being returned by snd_pcm_avail().

Version-Release number of selected component (if applicable):


How reproducible:
very

Steps to Reproduce:
1. Play music or video (with sound of course)
2. Wait ~30 seconds
3. 
  
Actual results:
Crash

Expected results:
No crash

Additional info:
Comment 1 Matt Chan 2009-07-26 19:33:25 EDT
Created attachment 355217 [details]
partial pulseaudio --log-level debug output
Comment 2 Matt Chan 2009-07-26 23:57:37 EDT

*** This bug has been marked as a duplicate of bug 513778 ***

Note You need to log in before you can comment on or make changes to this bug.