Bug 514026 - system-config-keyboard-debuginfo is empty
system-config-keyboard-debuginfo is empty
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-07-27 13:19 EDT by Ville Skyttä
Modified: 2009-07-28 07:20 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 07:20:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2009-07-27 13:19:54 EDT
system-config-keyboard-debuginfo-1.3.0-1.fc12 is empty.  Looks like "%global debug_package %{nil}" was forgotten when making the package arch specific.  More info in bug 496968.
Comment 1 Lubomir Rintel 2009-07-28 07:20:20 EDT
Thanks for the report, this was fixed.

Feel free to commit to any of packages I maintain at any time, in case you find it more convenient than reporting a bug in Bugzilla.

Note You need to log in before you can comment on or make changes to this bug.