Bug 514077 - Subclipse plugin nonfunctional after update.
Subclipse plugin nonfunctional after update.
Status: CLOSED DUPLICATE of bug 458626
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
11
All Linux
low Severity urgent
: ---
: ---
Assigned To: Andrew Overholt
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-27 17:31 EDT by August Schwerdfeger
Modified: 2009-08-20 08:04 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-20 08:04:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description August Schwerdfeger 2009-07-27 17:31:47 EDT
Description of problem:

After an update of the package "eclipse-pde" to version 3.4.2-13, the Subclipse plugin, allowing the use of Subversion within Eclipse, becomes nonfunctional. Attempts to rectify this problem by starting Eclipse to a fresh workspace directory have proven fruitless.


Version-Release number of selected component (if applicable):

eclipse-pde-3.4.2-13.fc11.x86_64 (freshly updated)
eclipse-subclipse-1.6.0-1.fc11.noarch (not freshly updated)

Steps to Reproduce:
1. Update to the new version of Eclipse.
2. Start Eclipse.
3. Attempt to use the Subclipse plugin in any way.
  
Actual results:

The presence of the Subclipse plugin is not recognized. The option to check a project out from Subversion does not appear in the "New Project" dialog, and the version data of existing Subversion projects is not displayed.

Expected results:

The presence of the Subclipse plugin is recognized. Version data in existing projects appears, and new Subversion projects can be checked out.
Comment 1 Andrew Overholt 2009-07-27 19:36:29 EDT
Try running with -clean or moving ~/.eclipse out of the way.
Comment 2 August Schwerdfeger 2009-07-27 22:42:04 EDT
I tried moving ~/.eclipse out of the way, which appeared to fix the problem, but then it recurred the next time I launched Eclipse. I moved it again and it seems to be working now.
Comment 3 Alexander Kurtakov 2009-08-20 08:04:34 EDT

*** This bug has been marked as a duplicate of bug 458626 ***

Note You need to log in before you can comment on or make changes to this bug.