Bug 514084 - Needs to dump state database before doing callouts/sending dbus signals.
Needs to dump state database before doing callouts/sending dbus signals.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ConsoleKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
: Upstream
Depends On:
Blocks: F12Target 513714
  Show dependency treegraph
 
Reported: 2009-07-27 18:59 EDT by Lennart Poettering
Modified: 2015-01-14 18:23 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-26 00:09:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 22112 None None None Never

  None (edit)
Description Lennart Poettering 2009-07-27 18:59:50 EDT
Summary says it all.

This is just a copy of https://bugs.freedesktop.org/show_bug.cgi?id=22112 so that I can depend on it in another bug report.

Without this applied hotplug for audio devices cannot work.
Comment 1 Lennart Poettering 2009-07-27 21:21:55 EDT
Oh, it's not just hotplug that doesn't work. in many situations even on first login acls won't be setup correctly without this fixed.
Comment 2 Adam Williamson 2009-07-31 11:55:25 EDT
Dropping to f12blocker per discussion at alpha blocker review meeting: impact of this bug is not sufficiently serious to block alpha release (to be technical, it doesn't block any of the critical path definition). Expected to be fixed quite soon anyway.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Matthias Clasen 2009-08-21 19:40:12 EDT
Patches have been committed upstream.
Comment 4 Lennart Poettering 2009-09-20 14:09:53 EDT
Hmm, why is this marked F12Blocker, still? While it would be nice to get this merged things should actually be good enough without.
Comment 5 Adam Williamson 2009-09-21 11:52:50 EDT
since you were the one who initially set it as a blocker, it's fine for you to drop it from the blocker list if you feel that's appropriate.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 6 Matthias Clasen 2009-10-26 00:09:50 EDT
This has been included with ConsoleKit 0.4.1, I believe.

Note You need to log in before you can comment on or make changes to this bug.