Bug 51429 - add epoch?
add epoch?
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: pilot-link (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-10 10:00 EDT by Peter Bowen
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-10 10:00:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Bowen 2001-08-10 10:00:11 EDT
I might be nice if pilot-link got an epoch.  Ximian managed to release a
package version 0.9.5pre5 (/me thwaks Ximian).  As much as I feel that
adding epochs to packages is bad, an epoch on this one would make it easier
for users upgrading from a system with Ximian GNOME installed.  I realize
upgrading from a system with Ximian GNOME isn't supported, but many users
will do this.
Comment 1 Ngo Than 2001-08-10 11:47:43 EDT
It's fixed in pilot-link-0.9.5-8. You will find it in the next rawhide release

Note You need to log in before you can comment on or make changes to this bug.