Bug 514329 - has redundant floppy aliases
has redundant floppy aliases
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
12
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: 516998
  Show dependency treegraph
 
Reported: 2009-07-28 16:58 EDT by Bill Nottingham
Modified: 2014-03-16 23:19 EDT (History)
4 users (show)

See Also:
Fixed In Version: 145-14.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-27 16:48:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
spec patch (1.02 KB, patch)
2009-07-28 16:58 EDT, Bill Nottingham
no flags Details | Diff

  None (edit)
Description Bill Nottingham 2009-07-28 16:58:35 EDT
Created attachment 355464 [details]
spec patch

These are in the module these days.

udev-145-2.fc12.x86_64
Comment 1 Adam Williamson 2009-11-06 14:13:49 EST
I think the udev that fixes this got tagged, right? So we can close it?

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 2 Adam Williamson 2009-11-06 14:25:35 EST
sorry, it wasn't.

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Fedora Update System 2009-11-11 19:51:12 EST
udev-145-14.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update udev'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F12/FEDORA-2009-11396
Comment 4 Bug Zapper 2009-11-16 06:09:27 EST
This bug appears to have been reported against 'rawhide' during the Fedora 12 development cycle.
Changing version to '12'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 5 Fedora Update System 2009-11-27 16:47:49 EST
udev-145-14.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Harald Hoyer 2010-02-23 05:52:13 EST
$ modinfo floppy|grep alias
alias:          block-major-2-*

I don't see the module aliases...
Comment 7 Bill Nottingham 2010-02-23 10:34:40 EST
I think in the interim upstream removed them.
Comment 8 Harald Hoyer 2010-02-23 11:02:34 EST
so.. should the modprobe.conf file reappear?
Comment 9 Bill Nottingham 2010-02-23 11:20:29 EST
Not sure. Do we still have a large group of floppy users?
Comment 10 Bruno Wolff III 2010-02-23 11:37:44 EST
What's the downside of doing that?

I tried using smolt to see what the counts are, but it looks like the device statistics are factions of devices, not fraction of hosts with that type of device. Probably there is a way to get that data.
It does appear that floppy devices were rated 110 times.

Note You need to log in before you can comment on or make changes to this bug.