Bug 514628 - valide not built with $RPM_OPT_FLAGS
valide not built with $RPM_OPT_FLAGS
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: valide (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: MERCIER Jonathan
Fedora Extras Quality Assurance
: Regression
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-07-29 18:04 EDT by Ville Skyttä
Modified: 2009-08-04 20:35 EDT (History)
1 user (show)

See Also:
Fixed In Version: 0.5.1-0.16.20090726svn303.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-04 20:35:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2009-07-29 18:04:29 EDT
valide-debuginfo-0.5.1-0.15.20090726svn303.fc12 is empty.  Based on a quick peek on the build logs, looks like the package is no longer built with $RPM_OPT_FLAGS.

$RPM_OPT_FLAGS in use:
http://kojipkgs.fedoraproject.org/packages/valide/0.5.1/0.15.20090720svn291.fc12/data/logs/x86_64/build.log

$RPM_OPT_FLAGS no longer used:
http://kojipkgs.fedoraproject.org/packages/valide/0.5.1/0.15.20090726svn303.fc12/data/logs/x86_64/build.log

See bug 496968 for more info.
Comment 1 MERCIER Jonathan 2009-07-31 13:37:54 EDT
It's fixed with the new testing version.
Upstream had do some change, and add a newest option for configure and install
 --debug

 Thanks for report this problem
Comment 2 Fedora Update System 2009-07-31 14:05:18 EDT
valide-0.5.1-0.16.20090726svn303.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update valide'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8161
Comment 3 Fedora Update System 2009-08-01 20:01:47 EDT
valide-0.5.1-0.16.20090726svn303.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update valide'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-8161
Comment 4 Fedora Update System 2009-08-04 20:35:28 EDT
valide-0.5.1-0.16.20090726svn303.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.