This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 514630 - eclipse-rse-debuginfo is empty
eclipse-rse-debuginfo is empty
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: eclipse-rse (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jeff Johnston
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks: DebugInfo
  Show dependency treegraph
 
Reported: 2009-07-29 18:11 EDT by Ville Skyttä
Modified: 2009-08-21 16:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-21 16:39:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2009-07-29 18:11:35 EDT
If there's nothing to create the debuginfo package from and the package can't be noarch, I suppose the debuginfo package should just be disabled with "%global debug_package %{nil}".  See bug 496968 for more info.
Comment 1 Jeff Johnston 2009-07-29 18:39:09 EDT
Fix has been made and build submitted to rawhide.
Comment 2 Ville Skyttä 2009-08-20 08:58:41 EDT
The problem has resurfaced in 3.1-1.fc12.
Comment 3 Jeff Johnston 2009-08-21 16:39:46 EDT
The package is no longer arch specific because it does not require CDT.  I took out the BuildArch statement when I should have specified noarch.  There should be no debuginfo for the package.  I have just submitted 3.1-2 to rawhide.

Note You need to log in before you can comment on or make changes to this bug.