Bug 51480 - Exporting files from xfig to EPS/GIF formats fail
Exporting files from xfig to EPS/GIF formats fail
Product: Red Hat Linux
Classification: Retired
Component: transfig (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Depends On:
  Show dependency treegraph
Reported: 2001-08-10 16:33 EDT by Niall S Cearbhaill
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-10 16:33:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Niall S Cearbhaill 2001-08-10 16:33:40 EDT
Description of Problem:
When exporting a diagram from xfig to EPS format, fig2dev reports a missing
file "en_US.ps" in directory /usr/X11R6/lib/X11/fig2dev, and fails to
create the exported file. Ditto for GIF format.

Quick fix: I placed a dummy file "en_US.ps" in above directory and it

How Reproducible:

Steps to Reproduce:
1. run xfig, and create simple diagram, save it
2. export, choosing Encapsulated Postscript
3. Error message from fig2dev appears

Actual Results:
exported file not created

Expected Results:

Additional Information:
See quick-fix above
Comment 1 Ngo Than 2001-08-14 06:22:27 EDT
It's fixed xfig-3.2.3d. You find it in next rawhide release.

Note You need to log in before you can comment on or make changes to this bug.