Bug 51487 - radio button for cust type does not stick if username already in use
radio button for cust type does not stick if username already in use
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
RHN Devel
All Linux
high Severity medium
: ---
: ---
Assigned To: Greg DeKoenigsberg
Jay Turner
Depends On:
  Show dependency treegraph
Reported: 2001-08-10 17:32 EDT by Lisa Justice
Modified: 2015-01-07 18:50 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-11-14 15:26:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Lisa Justice 2001-08-10 17:32:58 EDT
How Reproducible:

Steps to Reproduce:
1. Go to http://webapp.qa.rhns.redhat.com/network/newlogin.pxt
Create new login.  Use a username already in use, but enter all other
information as if you didn't know it was in use.  Be sure to choose
"Corporate" customer type.  Hit 'Create Login' - screen refreshes and says
"username already in use" (or whatever).  All cust information is still
there (address, etc.) but radio button returns to default of "Personl" cust

Actual Results:

Expected Results:
Should keep initial choice of cust type

Additional Information:
Comment 1 Chip Turner 2001-09-27 00:06:30 EDT
This is in line with the discussions we had recently regarding the user signup
process.  Fixing the flow one way or another probably is urgent.  Thoughts?
Comment 2 Greg DeKoenigsberg 2001-11-14 15:26:47 EST
This flow has been replaced by the new user flow that makes distinctions between
new personal, new corporate and join corporate.  Check it out.
Comment 3 Jay Turner 2001-11-14 17:58:15 EST
Indeed, this has become a moot point.  Closing this out.

Note You need to log in before you can comment on or make changes to this bug.