Bug 51489 - WARNING:unknown EDD version 0x200 supported
WARNING:unknown EDD version 0x200 supported
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
WARNING:
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-08-10 18:07 EDT by patrick robertson
Modified: 2007-04-18 12:35 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 22:58:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description patrick robertson 2001-08-10 18:07:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90; 
Creative)

Description of problem:
installation stops,says to reboot

How reproducible:
Sometimes

Steps to Reproduce:
1.run install for workstation
2.
3.
	

Actual Results:  install loads anywhere from 131 packages to as many as 
237 packages before failing

Additional info:

once out of at least 25 atempts to install the installation completed.i 
messde with the system for a little while,quit,came back later to start 
the system and it failed to boot due to a root file problem.i tried to do 
the install all over again and i'm back to the WARNING:
Comment 1 james-hoffman 2001-08-12 20:34:54 EDT
I get this error every time I try to install.
The install eventually freezes.
It just doesn't work.
Comment 2 Brent Fox 2001-08-13 11:14:13 EDT
Does booting with 'linux ide=nodma' help?
Comment 3 Brent Fox 2001-08-13 22:58:37 EDT
An email received from Pat:

Date: Mon, 13 Aug 2001 21:19:11 -0400
From: "pat robertson" <plrsr@sybercom.net>
Subject: bug id 51489
To: <bfox@redhat.com>
X-Mailer: Microsoft Outlook Express 5.50.4522.1200

I used lowres and nofb during install boot and the install was succesful.I do
+need to add more ram.

       thank you
Comment 4 Brent Fox 2001-08-13 22:59:59 EDT
Since Pat's issue seems to be resolved, I'm closing this bug.  James, if you
still see trouble, please reopen this bug.

Note You need to log in before you can comment on or make changes to this bug.