Bug 514981 - 2.6.31-0.107 fails to boot, BUG in drm_gem.c:425
2.6.31-0.107 fails to boot, BUG in drm_gem.c:425
Status: CLOSED DUPLICATE of bug 514610
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-31 14:31 EDT by Pete Zaitcev
Modified: 2009-07-31 17:47 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-31 17:47:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
bug cap 1 (175.49 KB, image/jpeg)
2009-07-31 14:35 EDT, Pete Zaitcev
no flags Details
bug cap 2 (174.05 KB, image/jpeg)
2009-07-31 14:37 EDT, Pete Zaitcev
no flags Details
bug cap 3 (177.56 KB, image/jpeg)
2009-07-31 14:37 EDT, Pete Zaitcev
no flags Details
bug cap 4 (174.98 KB, image/jpeg)
2009-07-31 14:37 EDT, Pete Zaitcev
no flags Details

  None (edit)
Description Pete Zaitcev 2009-07-31 14:31:58 EDT
Description of problem:

Newly installed kernel fails to boot, see the pictures.

Version-Release number of selected component (if applicable):

kernel-2.6.31-0.107.rc4.git3.fc12.x86_64

How reproducible:

Hardware-dependent, synchronous.

Steps to Reproduce:
1. yum update
2. Reboot
  
Actual results:

BUG message

Expected results:

Kernel working

Additional info:

Last known good kernel is 2.6.31-0.94.rc4.fc12.
Comment 1 Pete Zaitcev 2009-07-31 14:35:37 EDT
Created attachment 355836 [details]
bug cap 1
Comment 2 Pete Zaitcev 2009-07-31 14:37:03 EDT
Created attachment 355837 [details]
bug cap 2
Comment 3 Pete Zaitcev 2009-07-31 14:37:32 EDT
Created attachment 355838 [details]
bug cap 3
Comment 4 Pete Zaitcev 2009-07-31 14:37:58 EDT
Created attachment 355839 [details]
bug cap 4
Comment 5 Pete Zaitcev 2009-07-31 15:23:55 EDT
Possbly a dup of bug 514610, checking if 2.6.31-0.112.rc4.git3.fc12 works.
Comment 6 Pete Zaitcev 2009-07-31 17:47:41 EDT

*** This bug has been marked as a duplicate of bug 514610 ***

Note You need to log in before you can comment on or make changes to this bug.