Bug 51504 - Not all quiet with -q
Not all quiet with -q
Product: Red Hat Linux
Classification: Retired
Component: wget (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Depends On:
  Show dependency treegraph
Reported: 2001-08-11 06:59 EDT by Need Real Name
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-12 23:30:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-08-11 06:59:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; Linux 2.2.17-14 i686; Nav)

Description of problem:
When I start wget with key -q i have't see any messages.
Yes, i dont see any messages in log file, but with key -b i see messages
Continuing in background.
Output will be written to `wget-log'.

How reproducible:

Steps to Reproduce:
1. Start 'wget http://anything/ -b -q'
2. Look at window

Actual Results:  I see any messages

Expected Results:  I must dont view anything output

rpm -q wget
Comment 1 Trond Eivind Glomsrxd 2001-08-12 23:30:00 EDT
"-q" is about wget telling nothing about operations. "-b" will do it in batch,
and tell you where it will write nothing in file. This should probably be fixed.
Comment 2 Trond Eivind Glomsrxd 2001-09-19 15:58:36 EDT
Fixed in wget-1.7-4. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.