Bug 515302 - notification area display is fubar
notification area display is fubar
Status: CLOSED DUPLICATE of bug 510249
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks: fitandfinish
  Show dependency treegraph
 
Reported: 2009-08-03 12:26 EDT by Bill Nottingham
Modified: 2014-03-16 23:19 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-03 21:54:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
screenshot (20.58 KB, image/png)
2009-08-03 12:26 EDT, Bill Nottingham
no flags Details

  None (edit)
Description Bill Nottingham 2009-08-03 12:26:32 EDT
Created attachment 356059 [details]
screenshot

Description of problem:

Most all notification area entries are just blank white. The widgets are still running; they just aren't visible. Killing and restarting the applets (such as nm-applet) sometimes makes them appear.

Version-Release number of selected component (if applicable):

gnome-panel-2.27.4-5.fc12.x86_64

How reproducible:

100%

Steps to Reproduce:
1. Start panel
Comment 1 Matthias Clasen 2009-08-03 21:54:09 EDT

*** This bug has been marked as a duplicate of bug 510249 ***

Note You need to log in before you can comment on or make changes to this bug.