Bug 51538 - Man cannot display man pages: macro file safer missing for troff
Summary: Man cannot display man pages: macro file safer missing for troff
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: man   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-12 07:29 UTC by Need Real Name
Modified: 2009-09-21 21:58 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-12 08:14:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-08-12 07:29:14 UTC
Description of Problem:
When trying to display man pages using the common 'man' command (e.g. 'man 
ls', an error message is displayed:

"troff: fatal error: can't find macro file safer"


How Reproducible:
Every time


Steps to Reproduce:
1. Install RedHat 7.1 (seawolf) using RedHat ISO (seawolf-i386-disc1.iso) with 
french settings (locale and so on)
2. Restart computer
3. Type 'man ls'
 

Actual Results:
"troff: fatal error: can't find macro file safer"


Expected Results:
Well, the man page for the 'ls' command at least ;)


Additional Information:
 I should have put this into a much higher severity level because it is _very_ 
annoying !

Comment 1 Need Real Name 2001-08-12 08:14:10 UTC
Well, I found that the groff packages on my Redhat 7.1 CD was broken.
Don't know if it comes from the ISO image (any idea anyone ?) or just from the CD 
burning.

Download of the groff package from RedHat ftp fixes the problem.

ftp://ftp.redhat.com/pub/redhat/linux/7.1/en/os/i386/RedHat/RPMS/groff-1.16.1-7.i386.rpm




Comment 2 Ben Levenson 2002-01-26 00:24:09 UTC
Closing


Note You need to log in before you can comment on or make changes to this bug.