Bug 51540 - you have to keep logging into bugzilla (Auuuugggghhh!!!)
Summary: you have to keep logging into bugzilla (Auuuugggghhh!!!)
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-12 08:51 UTC by j. alan eldridge
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-12 08:53:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description j. alan eldridge 2001-08-12 08:51:14 UTC
Description of Problem:

Log in to bugzilla using konqueror. Try to post a bug. Log in to bugzilla. Lather, 
rinse, repeat.

Comment 1 j. alan eldridge 2001-08-12 08:53:35 UTC
This is on the kDE bug list. I added it a couple of weeks ago. It's been a problem since 
around alpha2, I think. It's gotta be some odd interaction with the way bugzilla uses 
cookies, since no other site seems to have this problem. Maybe the resident bugzilla 
expert (if you've got one) ought to take a look at this.


Comment 2 Bernhard Rosenkraenzer 2001-08-12 10:57:42 UTC
Works here... Aside from lynx, konqueror is the only browser I ever use.

Bugzilla cookies remember your IP; is it possible that this is caused by your 
machine switching its IP somehow (e.g. ISP with dynamic IPs)?

Are you using my builds (some of our extra patches fix bugzilla-related cookie 
handling)?



Comment 3 j. alan eldridge 2001-08-12 11:36:17 UTC
Just testing... see if I can add here w/o logging in again.



Comment 4 Brock Organ 2001-10-30 21:16:11 UTC
additionally, if your domain in your url is different that can cause confusion 
as bugzilla invalidates cookies from one domain, then the other ...

(ie if you query bugzilla from two different urls occaisionally:

www.redhat.com/bugzilla
bugzilla.redhat.com/bugzilla

)

I had both urls in my favorites and every time i'd use one and then use the 
other, i was prompted to relogin ... after i made sure to only come in from 
one url consistently this problem went away ...



Note You need to log in before you can comment on or make changes to this bug.