Bug 51540 - you have to keep logging into bugzilla (Auuuugggghhh!!!)
you have to keep logging into bugzilla (Auuuugggghhh!!!)
Product: Red Hat Raw Hide
Classification: Retired
Component: kdebase (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-08-12 04:51 EDT by j. alan eldridge
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-08-12 04:53:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description j. alan eldridge 2001-08-12 04:51:14 EDT
Description of Problem:

Log in to bugzilla using konqueror. Try to post a bug. Log in to bugzilla. Lather, 
rinse, repeat.
Comment 1 j. alan eldridge 2001-08-12 04:53:35 EDT
This is on the kDE bug list. I added it a couple of weeks ago. It's been a problem since 
around alpha2, I think. It's gotta be some odd interaction with the way bugzilla uses 
cookies, since no other site seems to have this problem. Maybe the resident bugzilla 
expert (if you've got one) ought to take a look at this.
Comment 2 Bernhard Rosenkraenzer 2001-08-12 06:57:42 EDT
Works here... Aside from lynx, konqueror is the only browser I ever use.

Bugzilla cookies remember your IP; is it possible that this is caused by your 
machine switching its IP somehow (e.g. ISP with dynamic IPs)?

Are you using my builds (some of our extra patches fix bugzilla-related cookie 

Comment 3 j. alan eldridge 2001-08-12 07:36:17 EDT
Just testing... see if I can add here w/o logging in again.

Comment 4 Brock Organ 2001-10-30 16:16:11 EST
additionally, if your domain in your url is different that can cause confusion 
as bugzilla invalidates cookies from one domain, then the other ...

(ie if you query bugzilla from two different urls occaisionally:



I had both urls in my favorites and every time i'd use one and then use the 
other, i was prompted to relogin ... after i made sure to only come in from 
one url consistently this problem went away ...

Note You need to log in before you can comment on or make changes to this bug.