Bug 515411 - f12 language display incorrectly
f12 language display incorrectly
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F12Target
  Show dependency treegraph
 
Reported: 2009-08-04 02:32 EDT by Liam Li
Modified: 2009-09-02 15:39 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-02 15:39:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
f12 alpha language (44.02 KB, image/png)
2009-08-04 02:32 EDT, Liam Li
no flags Details

  None (edit)
Description Liam Li 2009-08-04 02:32:35 EDT
Created attachment 356103 [details]
f12 alpha language

Description of problem:
f12 non-english language display incorrectly

Version-Release number of selected component (if applicable):
anaconda 12.7

How reproducible:

100%
Steps to Reproduce:
1. start installation with f12 alpha build DVD
2. when anaconda was start,next to language selection for installation
3. non-english language display incorrectly,see attached image 
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2009-08-05 13:21:53 EDT
This looks like fallout from Jeremy's rhplectomy.
Comment 2 Jeremy Katz 2009-08-14 11:08:08 EDT
anaconda hasn't been using rhpl for a while.  We instead seem to be getting /usr/lib/anaconda/lang-names without the translated versions (again).  Running 'make lang-names' manually is giving me the localized bits, though.

bleargh.
Comment 3 Jeremy Katz 2009-08-14 11:19:38 EDT
Oh bah, I see what it is.  It's because we've moved to doing a parallel make.  The problem is that we can't really add a dep on a subdir rule.  David?
Comment 4 David Cantrell 2009-09-02 15:39:59 EDT
This will be fixed in anaconda-12.20-1.

Note You need to log in before you can comment on or make changes to this bug.