Bug 515460 - Anaconda exception during partition stage
Anaconda exception during partition stage
Status: CLOSED DUPLICATE of bug 499236
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Joel Andres Granados
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-04 08:10 EDT by Alex He
Modified: 2009-08-05 11:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-05 11:06:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Anaconda exception dump (62.87 KB, application/x-gzip)
2009-08-04 08:10 EDT, Alex He
no flags Details

  None (edit)
Description Alex He 2009-08-04 08:10:14 EDT
Created attachment 356158 [details]
Anaconda exception dump

Description of problem:
NFS  install, Choose GUI mode, 
Anaconda throw out exception during partition stage

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.see Anaconda logs
2.  
3. 
  
Actual results:


Expected results:


Additional info:
All logs attached
Comment 1 Andy Lindeberg 2009-08-05 10:12:00 EDT
Joel, not sure, but this might be a dupe of 493058.
Comment 2 Joel Andres Granados 2009-08-05 11:06:37 EDT
Andy:

Yep, it is, good catch.!!!!

*** This bug has been marked as a duplicate of bug 499236 ***

Note You need to log in before you can comment on or make changes to this bug.