Bug 51554 - Can't create attachment in bugzilla with mozilla
Summary: Can't create attachment in bugzilla with mozilla
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mozilla   
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Blizzard
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-12 11:18 UTC by Kjartan Maraas
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-14 14:17:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
test (730 bytes, patch)
2001-08-14 14:17 UTC, Christopher Blizzard
no flags Details | Diff

Description Kjartan Maraas 2001-08-12 11:18:59 UTC
Description of Problem:

I tried attaching a file to a bug in bugzilla.redhat.com with the current
mozilla and failed. It just hung there using 98% CPU. After going to the
bug afterwards I saw that the attempts to attach the file had succeeded
even though there was no hint of that when I was adding them.

How Reproducible:

Every time

Steps to Reproduce:
1. created a patch called mc.ext.diff
2. tried to attach it in bugzilla
3. mozilla -> 98% CPU and hung there

Actual Results:

Burning CPU cycles

Expected Results:

Created attachment and notice the user of success.

Additional Information:

Comment 1 Glen Foster 2001-08-13 19:10:33 UTC
This defect is considered SHOULD-FIX for Fairfax.

Comment 2 Kjartan Maraas 2001-08-13 19:37:11 UTC
Now it seems like I can't do it from netscape either. Is there anything
different wrt firewall setups and attaching files in bugzilla?


Comment 3 Christopher Blizzard 2001-08-14 14:17:40 UTC
Created attachment 27694 [details]
test

Comment 4 Christopher Blizzard 2001-08-14 14:18:27 UTC
Yeah, Works For Me here.


Note You need to log in before you can comment on or make changes to this bug.