Bug 51562 - typo in error message
Summary: typo in error message
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnumeric   
(Show other bugs)
Version: roswell
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-08-12 12:02 UTC by Tim Waugh
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-08-13 19:07:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Tim Waugh 2001-08-12 12:02:03 UTC
Description of Problem:
"The target region is too small, is should be at least 3 rows by 3 
columns"

should be

"The target region is too small.  It should be .."

How Reproducible:
100%

Steps to Reproduce:
1. Select autoformat
2. Select financial
3. Pick one

Actual Results:


Expected Results:


Additional Information:

Comment 1 Glen Foster 2001-08-13 19:07:37 UTC
We (Red Hat) should really try to fix this before next release.

Comment 2 Owen Taylor 2001-08-13 21:34:35 UTC
Upstream as:

 http://bugzilla.gnome.org/show_bug.cgi?id=58955

I'm not going to fix this since it will break translations for this
string.



Note You need to log in before you can comment on or make changes to this bug.