This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 515850 - Unable to install Fedora 11, anaconda always crashes
Unable to install Fedora 11, anaconda always crashes
Status: CLOSED DUPLICATE of bug 495433
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
11
i386 Linux
low Severity urgent
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-08-05 20:41 EDT by dejan1
Modified: 2009-08-10 10:28 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-10 10:28:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
crash report (204.29 KB, text/plain)
2009-08-07 18:08 EDT, dejan1
no flags Details

  None (edit)
Description dejan1 2009-08-05 20:41:05 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
In fedora 11 live cd, I started anaconda installer, navigated to partitioning section and it crashes. I was unable to continue after that screen.

Steps to Reproduce:
1.start anaconda
2.navigate to partition screen
3.from drop down I select create custom layout
4.from existing free space I create a new / partition ext3 or ext4
5.when I click OK on the popup window, anaconda crashes. 
  
Additional info:
crash report is attached.
Comment 1 Chris Lumens 2009-08-05 22:22:49 EDT
Please attach the complete traceback to this bug report so we can see what the problem is.  Thanks.
Comment 2 dejan1 2009-08-07 18:08:59 EDT
Created attachment 356723 [details]
crash report

crash report
Comment 3 Chris Lumens 2009-08-10 10:28:26 EDT

*** This bug has been marked as a duplicate of bug 495433 ***

Note You need to log in before you can comment on or make changes to this bug.